Welcome to the H4O - HUMMER 4x4 Off Road.
Results 1 to 5 of 5
  1. #1
    Low Profile
    Join Date
    Jan 2019
    Location
    FLORIDA + VERMONT
    Posts
    121
    Thanks
    0
    Thanked 4 Times in 4 Posts

    I-5 Loud noise on startup when engine cold for about 10-15 seconds ,then goes away???

    Every morning, when I first start-up the I-5 = there is are noises in the engine bay for a few seconds, then the noises go away for the rest of the day??

    Anybody else have the same issue?
    Last edited by ski.dive; 03-14-2020 at 10:31 AM.

  2. #2
    Super Swamper
    Join Date
    Oct 2012
    Location
    Bellflower, CA
    Posts
    2,013
    Thanks
    492
    Thanked 446 Times in 320 Posts
    Heat shield rattling?
    2006 H3 Adventure & modified Rancho with SOA

  3. #3
    Mud Terrain
    Join Date
    Jun 2014
    Location
    United States
    Posts
    844
    Thanks
    207
    Thanked 137 Times in 111 Posts
    The motor oil isnít flowing to where it needs to be fast enough.


    Sent from my iPhone using Tapatalk

  4. #4
    Baja
    Join Date
    Feb 2012
    Location
    Wisconsin
    Posts
    1,030
    Thanks
    8
    Thanked 126 Times in 106 Posts
    Yep! I figure that is pretty much the norm with this i-5 engine. Mine and the miss' both have/had this same issue. She had 144k on hers. Mine has 82k. I've also heard other H3's that sound exactly the same when they start.

  5. #5
    Baja
    Join Date
    Sep 2011
    Location
    United States
    Posts
    1,039
    Thanks
    1
    Thanked 213 Times in 143 Posts
    Google "piston slap".


 

Similar Threads

  1. Loud Noise When Traveling
    By SkidRow in forum HUMMER H3 2006-2010; H3T 2009-2010
    Replies: 8
    Last Post: 02-02-2015, 08:13 PM
  2. 3 Seconds - Alternator
    By jwilson in forum HUMMER H3 2006-2010; H3T 2009-2010
    Replies: 11
    Last Post: 01-06-2014, 02:05 AM
  3. Vortec 3700 Engine Noise
    By telemike in forum HUMMER H3 2006-2010; H3T 2009-2010
    Replies: 8
    Last Post: 11-07-2012, 05:20 AM
  4. Engine squeak when cold
    By Paladine71 in forum HUMMER H3 2006-2010; H3T 2009-2010
    Replies: 4
    Last Post: 11-05-2012, 01:25 AM
  5. H3 K&N CAI making a pop noise after I turn off engine, that normal?
    By JonBishop in forum HUMMER H3 2006-2010; H3T 2009-2010
    Replies: 3
    Last Post: 10-25-2011, 07:19 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Logout