Welcome to the H4O - HUMMER 4x4 Off Road.
Results 1 to 11 of 11
  1. #1
    Bald Tire
    Join Date
    May 2018
    Location
    Reno
    Posts
    27
    Thanks
    5
    Thanked 6 Times in 4 Posts

    92 H1 wont turn over

    Tried to start her up yesterday and it turned and cranked but didnt catch (happens sometimes). I tried again a few times and then I turned key, glow plug light lit and went off then turned key and nothing. Did not turn over at all? Batteries are fully charged and I left it overnight and tried this am, same thing. All the typical start up lights glowed but turning key to ignition nothing.

    Thoughts?


    Sent from my iPhone using Tapatalk Pro

  2. #2
    Badfish

    Join Date
    Sep 2011
    Location
    SO.CO > Moab
    Posts
    1,566
    Thanks
    364
    Thanked 406 Times in 255 Posts
    check that the starter bolts are tight, when i first got mine it wouldn't start because both bolts holding the starter were loose and it was hanging enough to bind. i had to helicoil one of the holes and change that bolt. sometimes when i turned the 93 off when hot it would be dead, messing with the shifter seems to help then. also be sure the reverse lockout button is not stuck in, i used to pull mine out with my fingers while shifting into neutral or park when trying to get it to turn over...

    maybe a starter relay? i never checked that on mine. sometimes i would have to turn the key 20 times before it would engage. that's what my starter issues were over a 10 year period
    "93" HMC2 ( 2-door hardtop truck )
    "06" H3 ( green no bling )
    Line-X and 35's
    Blacksheep Hummer Squadron : MOAB
    http://www.youtube.com/watch?v=rmadSGJCzo8
    B.S.H.S. Rollin with the Banned and the Damned , No Dues and no Dont's .

  3. #3
    Super Moderator
    Join Date
    Sep 2011
    Location
    Central Texas
    Posts
    9,504
    Thanks
    1,561
    Thanked 1,221 Times in 1,000 Posts
    Try starting it in neutral.
    1998 H1 Open Top
    1994 H1 HMC4
    1992 H1 HMC4 LE
    1990 1025 Armament Carrier


    KJ6JCC

    BlackSheep Hummer Squadron, H1 PsychoSquad

  4. #4
    Street Tire
    Join Date
    Sep 2011
    Location
    West valley, Phoenix AZ (escaped from wacky Madison WI)
    Posts
    365
    Thanks
    38
    Thanked 115 Times in 66 Posts
    When I first got my 95 it wouldn't crank over in park till I pulled trans lever a little to the left. Then it would crank right over and start. I considered it a sort of security system. Eventually it would only start in neutral so I fixed it properly. The little ball switches in shifter assembly wear out and can't make contact. Could still be issue with starter itself. You need to apply 12 volts to the small wire connection on the starter from underneath engine right side. If starter starts cranking engine over then starter should be functional. Be very careful doing this. Be sure trans is in park and e-brake applied. The starters in these H1s are huge and priced accordingly. Mine looks large enuff to be on an 18 wheeler. Had to use a floor jack to let it down to allow removal of oil pan.

  5. #5
    Super Moderator
    Join Date
    Sep 2011
    Location
    Central Texas
    Posts
    9,504
    Thanks
    1,561
    Thanked 1,221 Times in 1,000 Posts
    Neutral safety switch could be out. As Steve said sometimes it is just the position of the shifter but that usually means you need to start looking for the issue. Locals starter shop by me rebuilds the starters for $100.00. Takes about 30-45 minutes to remove one. Top bolt is the b^&th. I would guess they weigh about 60#s.
    1998 H1 Open Top
    1994 H1 HMC4
    1992 H1 HMC4 LE
    1990 1025 Armament Carrier


    KJ6JCC

    BlackSheep Hummer Squadron, H1 PsychoSquad

  6. #6
    Bald Tire
    Join Date
    May 2018
    Location
    Reno
    Posts
    27
    Thanks
    5
    Thanked 6 Times in 4 Posts
    Quote Originally Posted by 3Hummers View Post
    Try starting it in neutral.
    Tried and still nada


    Sent from my iPhone using Tapatalk Pro

  7. #7
    Bald Tire
    Join Date
    May 2018
    Location
    Reno
    Posts
    27
    Thanks
    5
    Thanked 6 Times in 4 Posts
    Looks like it is the starter. Checked all relays and fuses. Juice to the starter but nothing, even hotwired it and still nada. Needs to be replaced.


    Sent from my iPhone using Tapatalk Pro

  8. #8
    Bald Tire
    Join Date
    May 2018
    Location
    Reno
    Posts
    27
    Thanks
    5
    Thanked 6 Times in 4 Posts
    Swapped in the new starter (1.5hrs work) and she cranked right over. Lovely!!!


    Sent from my iPhone using Tapatalk Pro

  9. #9
    Street Tire
    Join Date
    Sep 2011
    Location
    West valley, Phoenix AZ (escaped from wacky Madison WI)
    Posts
    365
    Thanks
    38
    Thanked 115 Times in 66 Posts
    Good to hear. Where did you get starter? New or reman? When mine goes bad I'm gonna try the Powerblock new replacement that is for a GM pickup with the 6.5 diesel. Supposed to work good and much more economical. Just not waterproof like the OE.

  10. #10
    Super Moderator
    Join Date
    Sep 2011
    Location
    Central Texas
    Posts
    9,504
    Thanks
    1,561
    Thanked 1,221 Times in 1,000 Posts
    I have one rebuilt and one GM non-OEM that fits and works. Not waterproof but half the size and weight of the original. Much easier to install.
    1998 H1 Open Top
    1994 H1 HMC4
    1992 H1 HMC4 LE
    1990 1025 Armament Carrier


    KJ6JCC

    BlackSheep Hummer Squadron, H1 PsychoSquad

  11. #11
    Bald Tire
    Join Date
    May 2018
    Location
    Reno
    Posts
    27
    Thanks
    5
    Thanked 6 Times in 4 Posts
    Quote Originally Posted by 3Hummers View Post
    I have one rebuilt and one GM non-OEM that fits and works. Not waterproof but half the size and weight of the original. Much easier to install.
    Used a high torque starter, lighter and cheaper. Works great


    Sent from my iPhone using Tapatalk Pro

  12. The Following User Says Thank You to denisegold For This Useful Post:

    alrock (12-27-2018)


 

Similar Threads

  1. Replies: 14
    Last Post: 08-11-2018, 03:11 AM
  2. Anyone Need OEM Turn Signals?
    By RamRod in forum The Swap Meet
    Replies: 2
    Last Post: 04-10-2015, 02:33 PM
  3. Turn Signals
    By SchoonerDriver in forum HUMMER H3 2006-2010; H3T 2009-2010
    Replies: 8
    Last Post: 05-27-2014, 08:15 PM
  4. My radio wont turn off....
    By cgalpha08 in forum HUMMER H3 2006-2010; H3T 2009-2010
    Replies: 11
    Last Post: 05-23-2012, 02:14 AM
  5. My H3/H3T won't turn!
    By MUTAINT in forum Tech Library
    Replies: 6
    Last Post: 09-16-2011, 09:39 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Logout