Welcome to the H4O - HUMMER 4x4 Off Road.
Results 1 to 15 of 15
  1. #1
    All Terrain
    Join Date
    Sep 2011
    Location
    Haledon, NJ
    Posts
    679
    Thanks
    144
    Thanked 86 Times in 83 Posts

    Strange noise......HELP

    I have this strange (rattling metal) type of noise coming from the right (driver side of engine)... If anybody knows can you please give me any advice (i really dont want to take it to the dealer so they charge me an arm & a leg)..it starts when it's cold out but once engine warms up the noise goes away.

    click on image to view video




    Last edited by Ed's06h3; 06-06-2014 at 05:39 PM.

  2. #2
    El Diablo
    Join Date
    Sep 2011
    Location
    Scottsdale
    Posts
    8,310
    Thanks
    457
    Thanked 2,963 Times in 1,443 Posts
    Tensioner or idler pulley would be leading candidates. Cheap and easy fixes and even if those end up note being the issue they are items that should be replaced at some point anyway.

    Does it change with a/c on or off?

    It could be tied to water pump, power steering or a/c but those ones often show other symptoms as well.

  3. The Following User Says Thank You to alrock For This Useful Post:

    Ed's06h3 (06-06-2014)

  4. #3
    All Terrain
    Join Date
    Sep 2011
    Location
    Haledon, NJ
    Posts
    679
    Thanks
    144
    Thanked 86 Times in 83 Posts
    Thanks Alrock...It still remains even after I turn the a/c... The only times it goes away is when the engine warms up & when I accelerate. I will change the tensioner & idler pulley hopefully that solves the issue. I already changed the water pump (last year) and air compressor (last week)

  5. #4
    Super Swamper
    Join Date
    Jun 2013
    Location
    Woodinville, WA
    Posts
    3,302
    Thanks
    172
    Thanked 601 Times in 448 Posts
    exhaust leak

  6. The Following User Says Thank You to SuperBuickGuy For This Useful Post:

    Ed's06h3 (06-06-2014)

  7. #5
    All Terrain
    Join Date
    Sep 2011
    Location
    Haledon, NJ
    Posts
    679
    Thanks
    144
    Thanked 86 Times in 83 Posts
    Quote Originally Posted by SuperBuickGuy View Post
    exhaust leak
    I've been checking all day online and that "exhaust leak" topic came up a few times... Do you think a exhaust leak would make that metal rattling noise??

  8. #6
    ZAMU
    Join Date
    Dec 2013
    Location
    New Jersey
    Posts
    1,247
    Thanks
    7
    Thanked 163 Times in 140 Posts
    I don't think the exhaust leak would make that metal rattling noise

  9. #7
    All Terrain
    Join Date
    Jan 2014
    Location
    Corinth MS
    Posts
    545
    Thanks
    136
    Thanked 65 Times in 61 Posts
    Could it be that heat shield problem?

    Sent from my HTC One VX using Tapatalk

  10. #8
    All Terrain
    Join Date
    Sep 2011
    Location
    Haledon, NJ
    Posts
    679
    Thanks
    144
    Thanked 86 Times in 83 Posts
    Quote Originally Posted by zackcrum View Post
    Could it be that heat shield problem?

    Sent from my HTC One VX using Tapatalk
    I checked the heat shield & everything seems tight...

  11. #9
    Mall Crawler

    Join Date
    Sep 2011
    Location
    So Cal
    Posts
    4,556
    Thanks
    1,034
    Thanked 962 Times in 604 Posts
    An exhaust leak is more of a ticking noise and goes away when the engine is warm. Have dealt with it for quite awhile. With 180k, I'm not pulling the head to get to the rear broken bolt
    2005 H2 Adventure

  12. #10
    Super Swamper
    Join Date
    Sep 2011
    Location
    Tardville
    Posts
    3,655
    Thanks
    165
    Thanked 1,448 Times in 826 Posts
    Stereo is turned down too low.

  13. #11
    Bogger
    Join Date
    Jul 2012
    Location
    Qatar
    Posts
    1,580
    Thanks
    85
    Thanked 261 Times in 218 Posts
    Quote Originally Posted by 4speedfunk View Post
    Stereo is turned down too low.
    Turning the stereo up abit seems to solve many issues for me!
    06 H3, Birch White, Lux , Cooper AT3 35s, Borla Performance Cat-back, Bilsteins front w/ 1/2" extended stops, Hunner sleeve, Air Doc w/ K&N filter, Oem Roof lights, 55W HID Headlights and 35W Fog lights.

    09 H3 V8, LS376/480 Conversion, 3000 stall, Arctic Silver, 35s, XD Rockstar Wheels 17x8 Front 17x9 Rear, OEM Sliders, 40K External Trans Cooler, Bilstein 5160s front 5100 rear, O.D. Steering Bracket, Daystar 1" Body Lift, Borla Performance Cat-Back, custom intake pipe & K&N filter, Custom PCM tune, Pioneer DVD unit, Aurora 40" LED Light Bar, 50 W HID Headlights

  14. The Following User Says Thank You to amrg For This Useful Post:

    zackcrum (06-07-2014)

  15. #12
    Bald Tire
    Join Date
    Apr 2014
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    I had a similar issue with my 04 h2. There is a little black box under driver side and rear passenger door. Has something to do with filtering fuel emmissions. Repair shop said it was loose and they were able to get it tightened up for me. Its not not sure, but might be something to look into.

  16. #13
    Toyo M/T
    Join Date
    Jul 2012
    Location
    Virginia, US
    Posts
    279
    Thanks
    67
    Thanked 38 Times in 28 Posts
    mine does the same thing, im thinkin water pump

    2006 H3 - 3.5L I5 - 305/70/R16 Toyo Open Country M/T - Trail Duty Extended Bumpstops - AirDoc Intake - K&N High Flow Filter - LED Reverse Lights - LED Interior lights - Smoked LED Turn Signals - Aftermarket Head Unit - GM brush gaurd - Blacked out accents - Line-X Grille

  17. #14
    Street Tire
    Join Date
    Nov 2015
    Location
    New Jersey
    Posts
    292
    Thanks
    148
    Thanked 72 Times in 55 Posts
    Mine does that same ringing too.. and also scratches at 1800rpms. Not sure if its because of that metal sheet in the video or something else. https://www.youtube.com/watch?v=yTqVblMzfw8 Have this problem on mine, the whole sheet of metal surrounding that bolt is rusted through.

    Check that.. might same you a lot of time searching
    2008 Hummer H3
    Murdered out
    Mods:
    315/75r16 Nitto Terra Grapplers - 2" spacers - Torsion Bar Crank - 2.5" Lift Shackles (rear) - Roof rails and extended Stingray Basket - 50" curved light bar and many other leds - 6000k hids - 2 12" subs - upgraded 6.5s - pioneer headunit - winch bumper / brugh guard - 8500lb synthetic winch - rocky road rock sliders - much more

  18. #15
    Bald Tire
    Join Date
    Aug 2016
    Location
    New Mexico
    Posts
    23
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I have basically the same problem - started a couple of weeks ago - a ticking that starts as soon as started and doesn't go away. I think maybe a tensioner also. Don't believe in motor - nor power steering pump. Fan has no movement neither does any of the components attached - AC compressor etc. sounds like maybe a bearing in one of the pulleys?? Replace exhaust manifold a couple of months ago with a header. Re-torqued all the bolts - they were tight. Didn't sound like an exhaust leak anyway. How hard to change out tensioner?

    Thanks for any advice.


 

Similar Threads

  1. H3 Strange looks
    By Sneakysilver in forum HUMMER H3 2006-2010; H3T 2009-2010
    Replies: 20
    Last Post: 08-22-2013, 11:27 AM
  2. Strange brakes in the morning...
    By 4speedfunk in forum HUMMER H3 2006-2010; H3T 2009-2010
    Replies: 21
    Last Post: 02-25-2013, 09:51 PM
  3. A Strange World
    By Dennis in forum The Firepit
    Replies: 7
    Last Post: 11-07-2012, 06:06 AM
  4. Strange website.....
    By Big2dabank in forum Announcements
    Replies: 8
    Last Post: 09-28-2011, 08:34 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Logout